WordPress升级到5.2版本

由于最近使用WordPress一直遇到奇奇怪怪的问题,大概是VPS服务器当初使用极速安装的原因造成的不稳定吧,但又不确定,突然想抛弃宝塔奔向AMH4.2,只求稳定。

于是花了点时间换到AMH,基础服务架设完以后,其他功能就有点费劲了,想想还是算了吧,又换了其他VPS面板,结果又重演了一遍分手过程,赶紧回到宝塔的怀抱!

不得不说用过宝塔以后,再去用其他VPS面板,真的不能适应,这是因为宝塔太TM方便了,这么好用的东西,我为什么还要花时间和精力去折腾那些繁琐的步骤呢?这不是往火坑里跳吗?

所以真的没有必要了!必须宝塔,可能年龄越大,越觉得时间宝贵,也越来越懒得折腾,当然如果你的激情还在,可以继续享受。

好吧,继续宝塔,记得原来用宝塔旧版的时候也是极速安装,挺稳定的啊,那肯定是新版问题了,好吧,决定选择宝塔5.9旧版,有人做过比较,旧版更稳定,安全起见还是要乖乖的用编译安装,一小时能换来稳定,值得一等。

全过程就花了一个半小时,自动编译安装要一小时多,之后其他各种功能一气呵成,非常方便。

WordPres玩到现在,可以说是没有什么可玩性了,很多人也玩腻了,退出的人大部分是这样的,留下的大部分还是用它来做些记录。

原本还想不升级WordPress,直接停留在5.0,但最终还是升级了,理由就是相信WordPress的新版会越来越好,原以为新的编辑器里还可以直接切换传统编辑器,后来发现只是编辑旧文章才有的,于是果断下载Classic Editor传统编辑器插件。

然后修复了一些兼容性问题。

分类:网络博客 标签:,,,

上一篇:牙齿又发现一个龋洞

下一篇:博客十几年的数据库能清理出多少垃圾

已经有12条评论!

Loading...
  1. [坏笑] 一键脚本也挺好的……

    沙发!
  2. 稳定的话跑lnmp一键包。挺简单的,宝塔我也就最开始用了,现在这么多天过去了我也没有进过后台,经常忘记密码。

    板凳!
  3. 想升级都没得升

    地板!
  4. 就和宝塔面板一样,坚决不升级

    4F
  5. 我用的lnmp 但是看你们这么多人用宝塔 也想尝试下。

    5F
  6. 有新版本就第一时间升级 [坏笑]

    6F

怎么样?你也说一句吧!

gravatar

冷笑 忧伤 恶魔 笑脸 红脸 咧嘴笑 吃惊 惊讶 困惑 耍酷
大笑 抓狂 痛苦 转眼珠 眨眼 好主意 囧 无表情 哭泣 坏笑